4

Installation of gtk+- PROBLEM with glib

view full story
linux-howto

http://ubuntuforums.org – to install gtk+-2, several other softawres are needed to be installed eg GLib 2.32 Pango 1.30 Gdk-Pixbuf 2.26 ATK 2.4 I have problem with the installation of "Pango 1.30", when I type ./configure in the directory of Pango 1.30, it give me the following error, checking for GLIB - version >= 2.31.0... *** 'pkg-config --modversion glib-2.0' returned 2.31.22, but GLIB (2.30.0) *** was found! If pkg-config was correct, then it is best *** to remove the old version of GLib. You may also be able to fix the error *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editin (Hardware)