1

Installation of Google Chrome on Debian 7.2 package dependencies not available

view story
linux-howto

http://stackoverflow.com – During the process of installation done like you can see below occurred the following errors due dependencies: $ wget -c wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb # dpkg -i google-chrome-*.deb (Reading database ... 80730 files and directories currently installed.) Preparing to replace google-chrome-stable 30.0.1599.66-1 (using google-chrome-stable_current_amd64.deb) ... Unpacking replacement google-chrome-stable ... dpkg: dependency problems prevent configuration of google-chrome-stable: google-chrome-stable depends on libxss1; however: Package li (HowTos)