5

install openssl-devel on ec2

view full story
linux-howto

http://serverfault.com – I am trying to install openssl-devel on a 64bit linux instance on ec2. However, when I try to install it sudo yum install openssl-devel I get this error: Error: Package: openssl-devel-1.0.0g-1.26.amzn1.x86_64 (amzn-updates) Requires: openssl = 1.0.0g-1.26.amzn1 Installed: openssl-1.0.0i-1.41.amzn1.i686 (@amzn-updates/latest) openssl = 1.0.0i-1.41.amzn1 Available: openssl-1.0.0a-10.13.amzn1.i686 (amzn-main) openssl = 1.0.0a-10.13.amzn1 Available: openssl-1.0.0e-2.16.amzn1.i686 (amzn-updates) openssl = 1.0.0e-2.16.amzn1 Availa (HowTos)