5

Install httpd-devel on CentOS 5.7 x86_64

view full story
linux-howto

http://serverfault.com – I'm trying to install httpd-devel on my Media Temple DV 4 server. I tried this: yum install -y httpd-devel But the install fails with: --> Missing Dependency: httpd = 2.2.3-53.el5.centos.3 is needed by package httpd-devel-2.2.3-53.el5.centos.3.i386 (updates) So that seems to indicate that I need a newer version of httpd. So I checked my httpd version. I checked my current version: # yum info httpd ... Installed Packages Name : httpd Arch : x86_64 Epoch : 1 Version : 2.2.19 Release : 11072010 ... Ok so httpd-devel was asking for 2.2.3-53 but I only have 2.2.19 (HowTos)