1

install composer php plugin on separate php version?

view story
linux-howto

http://stackoverflow.com – I'm trying to install the composer PHP plugin into my PHP install on a linux system, the problem is there are two php versions installed, php4 and php5 (not including php4-cli, php5-cli, php4-cgi, php5-cgi etc). Anyway our php5 install is actually 5.2 but we installed 5.4 which I'm assuming is within the 5.2 install, when writing a php script for 5.4 we have to put this into the .htaccess: # Use PHP 5.4 AddHandler application/x-httpd-php54 .php So running composer on either php file causes the minimum required version error, how would we go about running the installer on the 5.4 version? (HowTos)