5

initscripts errors re: vpn

view full story
linux-howto

http://crunchbang.org – Hi All,I'm seeking a little assistance with some errors I receive when attempting to upgrade via apt-get.  I have had no problems updating and upgrading previously so I assume this problem occurred because of a vpn shell script I have recently run in an attempt to create a VPN connection to my university (Yale University.)  I can supply information pertinent to the Yale-specific vpn settings/installation if necessary.  In the meanwhile, I have posted the error log below.  I have tried several different methods to uninstall/re-install my vpn packages to no avail.  (HowTos)