5

Inform the dev or the user that a newer PKGBUILD is on the AUR?

view full story
linux-howto

http://chakra-project.org – Also note that you can't always use the same version like in AUR, because they might depend on newer libraries (or a new version has some bugs, and the maintainer decides that the new version doesn't bring enough enhancements to justify updating). (HowTos)