5

indicator-sound doesn't compile

view full story
linux-howto

http://askubuntu.com – currently i'm trying to get started with indicator development. To get a feel for it I want to play with indicator-sound but if i try to compile it i get the following message: configure: error: Package requirements (gtk+-3.0 >= 3.0 indicator3-0.4 >= 0.3.19 dbusmenu-gtk3-0.4 >= 0.5.90 libido3-0.1 >= 0.1.11 libnotify >= 0.7.0) were not met: No package 'dbusmenu-gtk3-0.4' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed so (HowTos)