7

ia32-libs-gtk removing packages

view full story
linux-howto

http://crunchbang.org – I need to install ia32-libs & ia32-libs-gtk in order to use Adobe Air applications.  I run into one issue specifically, requiring a 32-bit libgtk-x11-2.0.so.0.  I'm not sure if the Air applications would run with only the SO and not the libs, but do work fine with the libs.  The problem for me is that when I install ia32-libs-gtk, apt wants to remove several packages including (what made me discover the issue) cb-lock.  So I can't both have 32-bit gtk libs and be able to lock my screen at the same time?  The following is what apt wants to remove: The foll (HowTos)