1

I can't upgrade catalyst

view story
linux-howto

https://bbs.archlinux.org – Get rid of that unoffical repository and use "catalyst-dkms", "catalyst-utils", and "lib-32-catalyst-utils" (optional only needed for 32 bit support) from the offical [community] repository.  It's using the 12.9 beta which I'm guessing is needed for the latest kernel and Xorg.  Alternatively, you can see if they have a "catalyst-test" package in the unoffical repos but I'm just saying I use the offical ones and they work for me with linux 3.6.2 and xorg-server 1.13. weirddan455 https://bbs.archlinux.org/profile.php?id=59 (HowTos)