5

I can't install the multitouch driver if I do `sudo apt-get install xf86-input-multitouch`

view full story
linux-howto

http://askubuntu.com – I am running Ubuntu 11.10 and have added the mactel ppa but I can't install sudo apt-get install xf86-input-multitouch I have done this: sudo add-apt-repository ppa:mactel-support && sudo apt-get update expecting this to work: http://bitmath.org/code/multitouch/ I can't find the multitouch driver anywhere! Update After using the first answer by Scott Stookey I get this: I guess I will open another question as to how to revert to the stable Ubuntu packages... Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the (HowTos)