1

hplip will not update or uninstall

view story
linux-howto

http://forums.fedoraforum.org – I am running Fedora 17-64 on a desktop and have an HP Officejet 6500 multifunction printer. Today I tried to install xsane to enable the scanner. The Application Manager shows HPLIP 3.12.10-4 installed and o the next line 3.12.11-1 as available. A search on the sane pkgs shows only 3 installed and similar multiple versions for some packages. Xsane is not and will not install with either the App Mgr or yum Both methods go through the motions, resolve dependencies, etc but then install fails with no explanation. It also seems that none of the sane or hplip related packages can be removed with e (HowTos)