4

Howto force synaptic/update manager/aptitude to accept a broken package?

view full story
linux-howto

http://www.linuxquestions.org – Hi all, I think I had found an answer to this, but I cannot get my hand on it, so here it is: I forced the install of graph-tool package (from http://downloads.forked.de/graph-tool/debian/ i386/). Now it is of course tagged as broken, so update manager wont do anything. But I want to accept it, I know it is not really broken. (In fact, graph-tool_xxx.deb asks for libcgal4. squeeze only has libcgal5, so I am betting this is not an issue, as far as graph-tool is concerned.) Thanks every one. (HowTos)