1

how to repair ubuntu package catalog?

view story
linux-howto

http://askubuntu.com – Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: totem-plugins : Depends: libgnomeui-0 (>= 2.17.1) but it is not going to be installed Depends: libtrackerclient0 (>= 0.6.6) but it is not installable Depends: python-gdata but it is not going to be installed Depends: totem-gstreamer (= 2.22.1-0ubuntu3.8.04.6) but it is not installable or totem-xine (= 2.22.1-0ubuntu3.8.04. (HowTos)