1

How is it possible for mod_wsgi to be compiled against Python 2.7.3 but use the 2.7.2 runtime?

view story
linux-howto

http://serverfault.com – The following is what appears in my error_log: [Sat Nov 17 23:13:14 2012] [warn] mod_wsgi: Compiled for Python/2.7.3. [Sat Nov 17 23:13:14 2012] [warn] mod_wsgi: Runtime using Python/2.7.2. If I check my $PATH variable and even in /etc/paths, /usr/local/bin (which contains Python 2.7.3) comes before /usr/bin (which contains Python 2.7.2). Is there some other path that I'm missing out on? How can I get the correct runtime to be used? (HowTos)