1

How to install SpatiaLite 3 on 12.04?

view story
linux-howto

http://askubuntu.com – I'm having some problems to install SpatiaLite 3 on Ubuntu 12.04, those are the steps to I did: 1) sudo apt-get install **libsqlite3-dev** **libgeos-dev** 2) libspatialite-3.0.0-stable$ **./configure** Result: configure: error: cannot find proj_api.h, bailing out checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for a thread-safe mkdir -p... /bin/mkdir -p checking for gawk... no checking for mawk... mawk checking whether make sets $(MAKE)... yes checking whether to enable maintainer-specific portions of Makefiles... no (HowTos)