1

How to install software from old repository?

view story
linux-howto

http://askubuntu.com – I want to install a package on a computer running Ubuntu Precise. However, the provider of the package only "supports" Ubuntu up till Lucid. Newer versions are probably supported as well, but they stopped updating the repository. The newest repository available is deb http://appscale.cs.ucsb.edu/appscale_packages lucid stable If I try to install the package from that repository I get this error, probably because of version issues: $ sudo apt-get install appscale-core Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be i (HowTos)