1

how to install network card on supermicro h8dgi

view story
linux-howto

https://www.centos.org – Do you really have to install CentOS-4? Its support ended in February, 2012. You should consider installing either CentOS-5 or -6. [by toracat] (HowTos)