9

how to install lsb-rpm

view full story
linux-howto

http://askubuntu.com – I am trying to install Oracle 11g. I have downloaded the lsb-rpm package from http://security.ubuntu.com/ubuntu/pool/universe/r/rpm/lsb-rpm_4.7.2-1lub.... But I get the following errors while trying to install it: $ sudo dpkg -i lsb-rpm_4.7.2-1lubuntu0.1_amd64.deb Selecting previously unselected package lsb-rpm. (Reading database ... 174215 files and directories currently installed.) Unpacking lsb-rpm (from lsb-rpm_4.7.2-1lubuntu0.1_amd64.deb) ... dpkg: dependency problems prevent configuration of lsb-rpm: lsb-rpm depends on libdb4.8; however: Package libdb4.8 is not install (HowTos)