1

How to install imagemagick extension for PHP5 on Xubuntu 12.04.1 LTS

view story
linux-howto

http://askubuntu.com – How to properly install imagemagick extension for PHP5 on Xubuntu 12.04.1 LTS? convert --version Version: ImageMagick 6.6.9-7 2012-08-17 Q16 sudo pecl install imagick ... checking if ImageMagick version is at least 6.2.4... configure: error: no. You need at least Imagemagick version 6.2.4 to use Imagick. What am i doing wrong? ) (HowTos)