6

how to install an i386 library onto amd64 Lenny?

view full story
linux-howto

http://www.linuxquestions.org – There's a certain program I'm trying to run that will only work with the 32-bit version of a certain library - the 64-bit version included in the repository won't work for it. I found an i386 .deb package online (made for ubuntu but it should work with regular debian), but when I try to install it, it says incorrect architecture, use amd64 version instead. How can I force it to accept the i386 version of this package? (HowTos)