4

How to install Banshee?

view full story
linux-howto

http://forums.opensuse.org – I want to install the latest version on my system, so I go to the Banshee download site, and do the install for SuSE 11.0. That brings up the Yast2 installer, which tries to do the install, but barfs with message something like "banshee-1-backend-engine-gtkstreamer-1-1.5.1-1.1.i586 required, uninstallable providers bansheexxxx[OpenSUSE_11.0], Conflict resolution: following actions will be done" with a long list of actions. So I click on "OK-Try Again", but it doesn't DO anything, just endlessly repeats the same message. Is there some way to bypass this, and get it to actually install? Thanks, James (Distributions)