1

How to get updated Intel HD 4000 drivers?

view story
linux-howto

http://crunchbang.org – ivanovnegro wrote:I could be wrong with my old laptop but are you sure, you need something else than what ships with Wheezy, I mean Intel pretty much works ootb with Linux?Nope. There started to come issues with Sandy/Ivy Bridge and Intel HD Graphics with kernel 3.7, and it`s still not solved in kernel 3.9.7... Debian Joe had the initial workaround, with "acpi_osi=Linux", and "acpi_backlight=vendor". The last parameter it`s not needed any more, but the first one is. I don`t remember exactly in which kernel I could stop using the backlight parameter, but acpi_osi=Linux has b (HowTos)