8

How to fix update-manager error "The package system is broken"

view full story
linux-howto

http://askubuntu.com – I am getting the following error with update-manager: The package system is broken Check if your are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run th efollowing command in a Terminal: apt-get install -f Details The following package have umet dependencies: e17: Depends: e17-data (= 201303121532-15432~quantal1) but 201303121532-15432~quantal1 is installed Depends: libefl-bin (>=20120000000) but it is not installed (HowTos)