4

How to fix apt-get?

view full story
linux-howto

http://askubuntu.com – I've managed to break apt-get, I think it had something to do with competing versions of libqt between supercollider and skype. Now when I try to install anything, I get the following: You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies. libdbusmenu-qt2:i386 : Depends: libqtcore4:i386 (>= 4:4.7.0~beta1) but it is not going to be installed libqt4-dbus:i386 : Depends: libqtcore4:i386 (= 4:4.8.1-0ubuntu4.1) but it is not going to be installed libqt4-declarative:i386 : Depends: libqtcore4:i386 (= 4:4.8.1-0ubuntu4.1) but it is not g (HowTos)