1

How to Enable OpenGL 3.0 Support for Open Source Radeon Drivers in Ubuntu 12.10

view story
linux-howto

http://www.ubuntuvibes.com – AMD has recently dropped support for cards in series HD 2xxx-4xxx. Catalyst drivers for these cards are now available in a different branch, called Legacy series. Legacy drivers won't receive any new feature updates from AMD. Proprietary fglrx drivers for these legacy cards are not compatible with Quantal. Ubuntu 12.10 comes with xorg 1.13 while fglrx legacy drivers (version 12.6) has support for xorg 1.12. AMD doesn't seem to be interested in updating legacy drivers.  AMD has supplied a special version of Catalyst 12.9 driver to Ubuntu that supports xorg 1.13. This (HowTos)