1

How to downgrade linux-image-generic-pae

view story
linux-howto

http://askubuntu.com – I'm trying successfully complete a apt-get -f install but it fails because it says it needs version 3.2.0.34.37 of this package but 3.2.0.35.40 is installed. I found another post that explains how to downgrade a package, but when I try to downgrade this pkg, I get a message saying the lower package doesn't exist. This is on 12.04 Server edition. (HowTos)