1

How do you determine what package is compatible with installed software CentOS 5.8

view story
linux-howto

http://serverfault.com – When I do a yum list httpd I get the following version returned: httpd.x86_64 1:2.2.22-12053112 When I try to do a yum install httpd-devel I get dependency errors like this: apr-devel-1.3.12-1.w5.x86_64 from webtatic has depsolving problems --> Missing Dependency: apr = 1.3.12-1.w5 is needed by package apr-devel-1.3.12-1.w5.x86_64 (webtatic) apr-util-devel-1.3.12-1.w5.x86_64 from webtatic has depsolving problems --> Missing Dependency: apr-util = 1.3.12-1.w5 is needed by package apr-util-devel-1.3.12-1.w5.x86_64 (webtatic) httpd-devel-2.2.23-1.w5.x86_64 from webtatic has d (HowTos)