2

How do I overcome these package dependency problems?

view full story
linux-howto

http://askubuntu.com – I upgraded to 11.10 and lost power during the upgrade. After bringing the box back up, I attempted to continue the upgrade and at one point did a partial upgrade to resolved dependency issues that I thought at the time were related to may failed upgrade. Now I have a working system for the most part. The problem is I can not install the 'acroread' package anymore because of dependency errors: ~ $ sudo apt-get install acroread Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you (HowTos)