How do I have my package depend on an older version of another package?

view full story

http://askubuntu.com – I have a package that depends on an old version of tornado: [DEFAULT] Package: tonythepony Depends: python-tornado (<= 1.3), python-git There is a repository that provides python-tornado=1.2.1-1, none the less, I get this error message: The following packages have unmet dependencies: tonythepony : Depends: python-tornado (<= 1.3) but 2.1.0-2ubuntu0.1 is to be installed E: Unable to correct problems, you have held broken packages. So, in order to install the package, I have to run this: sudo apt-get install python-tornado=1.2.1-1 sudo apt-get install tonythepony Is there any way (HowTos)