1

How do I fix these broken dependencies?

view story
linux-howto

http://unix.stackexchange.com – aptitude tells me I have some packages with broken dependencies: kmiller@debian-dev-box:~$ sudo aptitude search '.*' | grep ^.B iB console-setup-linux - Linux specific part of console-setup iB gir1.2-freedesktop - Introspection data for some FreeDesktop co iB gir1.2-glib-2.0 - Introspection data for GLib, GObject, Gio iB gir1.2-gstreamer-0.10 - Description: GObject introspection data fo iB gir1.2-json-1.0 - GLib JSON manipulation library (introspect iBA libatk-adaptor - AT-SPI 2 toolkit bridge (HowTos)