1

How do I downgrade openssl?

view story
linux-howto

http://serverfault.com – I am trying to install the StGeorge payment gateway api on my CewntOS VPS. But when I tried running php test.php I get error: error while opening file libwebpayclient.so So I tried: ldd libwebpayclient.so Which showed that libssl.so.6 and libcrypto.so.6 are not found. So my guess was openssl was not installed, but when I tried yum install openssl, I find that the latest openssl-1.0.0 is installed on the server. So I am guessing i need to downgrade it to openssl-0.9.8e which has the libcrypto.so.6 files....but I don't know how to downgrade and whether I should even downgrade at all? Wha (HowTos)