1

How do I do about replacing 8192cu to RTL8192CU wireless driver in Raspberry pi?

view story
linux-howto

http://stackoverflow.com – Ok I am tearing my hair out... I have followed this guide: https://github.com/ksclarke/rtl8192cu However, the kernel code that was recommended in that article was no longer available. So I built the kernel using this guide: http://elinux.org/RPi_Kernel_Compilation So I built the kernel, but I cannot get the driver from github to compile. When I enter "make", I get this error: /home/vytautas/rtl8192cu/include/osdep_service.h:575:2: error: implicit declaration of function ‘daemonize’ [-Werror=implicit-function-declaration] cc1: some warnings being treated as errors I remove the flag fr (HowTos)