1

how do I diagnose this rpm circular dependency reference

view story
linux-howto

http://www.linuxquestions.org – Hi Can you please tell me the best way of diagnosing the problem with the two rpm's below. I tried searching for a solution in the apache community but didnt see anything. I can see there is an extra -0 in the version of the package name but can't see that being an issue and I did rename to make a test. Thanks in advance. Kevin [root@localhost tmp]# rpm -i cloudstack-management-4.1.1-0.el6.x86_64.rpm error: Failed dependencies: cloudstack-awsapi = 4.1.1 is needed by cloudstack-management-4.1.1-0.el6.x86_64 [root@localhost tmp]# rpm -i cloudstack-awsapi-4.1.1-0.el6.x86_64.rpm error: Fai (HowTos)