1

How to change back to xserver-xorg-video-nouveau?

view story
linux-howto

http://askubuntu.com – I try to install GT 630M driver--NVIDIA-Linux-x86_64-304.51.run and nvidia-current, but they decrease the resolution. That means it failed to run the driver just installed, and also stop the beginning one. How to change back to xserver-xorg-video-nouveau or how to install the correct driver? I search for two posts but I can't find the answer: How to install gt630M driver on ubuntu 12.04? Nvidia GeForce GT630M/GT640M/GT650M graphics card support? Thank you~ (HowTos)