1

How can I install a package through apt-get for an earlier version of Ubuntu?

view story
linux-howto

http://askubuntu.com – I'm trying to install f.lux on my Xubuntu 12.10 Quantal alpha laptop, so I added the repository as described here: However, when I do apt-get update, it fails with this message: Failed to fetch 404 Not Found because the repository only has files for Ubuntu 12.04. Is there any way I could get apt-get to download the package meant for 12.04 Precise? Or would I have to get the binary manually each time I want to update until the creator of the repo updates it? If so, how? I navigated to the 12.04 repo folder with my browser, but it only contains: Packages Packages.bz2 Packages.gz Release (HowTos)