5

How can I install libpng 1.2

view full story
linux-howto

http://www.linuxquestions.org – I need libpng 1.2 for a couple of programs. tvtime, which was in the repos but doesn't seem to be any more, and the proprietary version of VirtualBox. I can't use the usual method for downgrading packages because that breaks the things that need version 1.4 ; I need the two versions installed side-by-side. How can I go about doing this? (HowTos)