4

host lookup failed - Evolution email

view full story
linux-howto

http://forums.fedoraforum.org – I just installed the F12 beta (via the X64 live cd) and after installing updates (though I think there was a yum error on installing the new kernel...) I still couldn't get online, wired network eth0. So I added my local network IP (192.168.0.1) and the 2 open dns server IP's to the /etc/hosts.allow file, and got a ping back from google.com. Firefox wouldn't connect until after I disabled IPv6. Then I tried to add the rpmfusion rawhide repos (using an rpm command line: Code: rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-rawhid... http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-... and received the message: Code: curl: (6) Couldn't resolve host 'download1.rpmfusion.org' error: skipping http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-... - transfer failed Phooey, but no big deal. Then I figured I'd try to see if evolution email would work, so I entered my pop mail settings, and it wouldn't retrieve mail, I looked at the debug info. and it says: Code: host lookup failed: mail.my180.net: Temporary failure in name resolution Is this related to the Network Manager issues? Is there a fix or do I file a bug report? In case it matters, here's the info. from ifconfig: Code: eth0      Link encap:Ethernet  HWaddr 00:30:67:0D:C7:77            inet addr:192.168.0.74  Bcast:192.168.0.255  Mask:255.255.255.0           inet6 addr: fe80::230:67ff:fe0d:c777/64 Scope:Link           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1           RX packets:57389 errors:0 dropped:0 overruns:0 frame:0           TX packets:39186 errors:0 dropped:0 overruns:0 carrier:0           collisions:0 txqueuelen:1000           RX bytes:60083994 (57.3 MiB)  TX bytes:5158984 (4.9 MiB)           Interrupt:27 Base address:0x6000 Also, I added the weather applet to the panel, added the city -- and it never updated, even when I pulled it up and it showed the city name (Spokane) and I clicked 'update' and it didn't work. I logged onto CentOS to get my email, and see the temp. is 50F ; so the applet server must be working. I can also list lspci info. -- or the relevant parts if needed? If only some of it is relevant, please advise. Thanks. (HowTos)