6

Help Installing Gimp 2.7.5 on Ubuntu 11.10

view full story
linux-howto

http://askubuntu.com – I have been trying to install gimp 2.7.5 for a few days now but keep getting this message: The following packages have unmet dependencies: gimp: Depends: python-gtk2 (>= 2.8.0) but 2.24.0-2 is to be installed Depends: libc6 (>= 2.11) but 2.13-20ubuntu5.1 is to be installed Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu2 is to be installed Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.24.0-1ubuntu1 is to be installed Depends: libglib2.0-0 (>= 2.31.2) but 2.30.0-0ubuntu4 is to be installed Depends: libgs9 (>= 8.61.dfsg.1) but 9.04~dfsg-0ubu (HowTos)