2

help installing dependencies for mysql-workbench on RedHat 5 Desktop

view story
linux-howto

http://www.linuxquestions.org – I'm very new to all this so I apologize for being captain obvious with any of my questions. I'm trying to install mysql-workbench on RedHat 5 Desktop - this is what I was given, didn't pick it. I found an appropriate RPM that I downloaded from the MySQL site, but it's asking for several dependencies that I don't know how to track down. Here's the error message I get: Code: ]# rpm -ivh /home/confluence/Desktop/mysql-workbench-oss-5.1.18a-1fc11.x86_64.rpm error: Failed dependencies:         libatkmm-1. (HowTos)