4

Help on Cuppswrapper that is not installing

view full story
linux-howto

http://forums.opensuse.org – I'm a Newbie to Linux/Suse. I can not believe that I have been brainwashed by Mircosolf for so many years? A friend of mine got me started on Suse 11.0. I installed a new cd/dvd drive,got all my programs up and running even got my old scanner to work with Suse, that I was going to throw out!! Go Suse! My problem, I brought new Brother printer HL-2140. As I was installing at at first the printer would not configure. It now says that it configured, but I keep getting an error message. Details say "ERR RAM Failed" Brhl2140pr is needed by cupswrapper Hl2140 2.0.2-1.i386. Sounds like my cuppsware is correupt somehow? I downloaded the drivers for this Brother printer and get the same message. How do I get this file or restore this file or repair this issue? (Distributions)