1

having wine problems

view story
linux-howto

http://ubuntuforums.org – Okay so I just installed ubuntu on my windows 7 laptop using wibu and I updated everything via the software updater, though when I try and install wine I get the following error Package dependencies cannot be resolved This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time. Details The following packages have unmet dependencies: wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed Depends: (Hardware)