3

Hacking (downgrading to libvirt 0.7.0) libvirt/virsh/virt-manager/virt-install at Xen 4. ...

view full story
linux-howto

http://www.linux.com – Due to ongoing issue with virsh compiled against libvirt 0.7.5 when working with Xen 4.0 Hypervisor. I attempted to downgrade libvirt and related stuff  to Ubuntu Karmic's ( well tested version with Xen). Proceed as follows :-1.Edit /etc/apt/sources.listReplace:deb http://us.archive.ubuntu.com/ubuntu/ lucid main restricteddeb-src http://us.archive.ubuntu.com/ubuntu/ lucid main restricted   bydeb http://us.archive.ubuntu.com/ubuntuRead More... (General)