1

GTK-2 error when installing Glassfish plugin for Eclipse on Fedora 16 64-bit

view story
linux-howto

http://unix.stackexchange.com – I have Eclipse running fine on my Fedora 16. I was following these instructions to install the Glassfish Tools Bundle for Eclipse (which has to be done outside Eclipse through its own installer) and, after I went through the installer successfully, the next step was to launch the eclipse launcher in the plugin directory (so not the regular Eclipse launcher). I got the following error: > ./eclipse (eclipse:2300): Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", (eclipse:2300): Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", (eclipse (HowTos)