1

Graphic design lens for Precise

view story
linux-howto

http://askubuntu.com – In Ubuntu 11.10 I used a unity-lens called graphicdesign from ppa:scopes-packagers/ppa I installed it on both 11.10 and 12.04 with: sudo apt-get install unity-lens-graphicdesign unity-scope-colourlovers unity-scope-deviantart unity-scope-dribbble unity-scope-iconfinder BUT in 12.04, trying to install it like I did, I find the following packages that were included are missing - no installation candidate found: unity-scope-colourlovers unity-scope-dribbble unity-scope-iconfinder The unity-scope-deviantart scope installs just fine, but these other three scopes are crucial for the grap (HowTos)