1

Google Play Services incompatibility

view story
linux-howto

http://stackoverflow.com – I've been using google's fused location services on my app for location tracking. I use Android studio and it's gradle build system. Recently I have discovered a big issue with google's location services. My gradle build file contained this dependency: compile 'com.google.android.gms:play-services:+. So when I rebuilt my project, Android studio downloaded the latest version for google play services, namely 5.2.08. HOWEVER my device (Samsung Galaxy S4) only has the 5.0.89 version. And apparently these two versions are not compatible, I get this error : Google Play services out of date. Requi (HowTos)