1

google-earth-stable-7.1.1.1888-0.i386 very slow on newly installed Fedora 19

view story
linux-howto

http://www.linuxquestions.org – Folks, I have just downloaded this package from http://dl.google.com/dl/earth/client...rrent_i386.rpm First attempt to install reported a need for dependencies: Quote: [root@localhost Google Earth]# rpm -ivh google-earth-stable_current_i386.rpm error: Failed dependencies: lsb-core-ia32 is needed by google-earth-stable-7.1.1.1888-0.i386 lsb-graphics-ia32 is needed by google-earth-stable-7.1.1.1888-0.i386 I installed these using yum. The next attempt reported a file system conflict: Quote: [root@localhost Google Earth]# rpm -ivh google- (HowTos)