1

Google Earth LD_Library_Path error

view story
linux-howto

http://www.linuxquestions.org – So I installed google-earth and followed the following steps from slackbuilds.org: Quote: 2) Google Earth 7 is "LSB compliant" meaning it was built on a LSB system. Slackware however does not have that symlink which is part of the LSB 3.0 specification. You'll need to create the symlink manually after installing the package: ln -sf /lib/ld-linux.so.2 /lib/ld-lsb.so.3 3) Google Earth tends to crash when the 65-fonts-persion.conf is available on the system. aPlease remove /etc/fonts/conf.d/65-fonts-persian.conf prior launching this application. The easiest way t (HowTos)