1

[gnome] synaptic a piece of crap, unmet dependencie BS AGAIN

view story
linux-howto

http://ubuntuforums.org – I cannot get synaptic to do ANYTHING at all because of broken dependencies: You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: gthumb : Depends: libgnome-keyring0 (>= 3.2.0) but 2.30.1-1 is to be installed Depends: libsoup-gnome2.4-1 (>= 2.36) but 2.30.2-1+squeeze1 is to be installed libfontconfig1-dev : Depends: libfontconfig1 (= 2.9.0-7) but 2.9.0-5 is to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). I've tried the waste of time solution of the -f (Hardware)