1

Gnome-shell 3.4.0 in Precise - slight issue

view story
linux-howto

http://ubuntuforums.org – The version 3.4.0-0ubuntu1 is now built and may be downloaded from Launchpad. Here: https://launchpad.net/ubuntu/precise...3.4.0-0ubuntu1 Mutter 3.4.0-0ubuntu1 is also there: https://launchpad.net/ubuntu/precise...3.4.0-0ubuntu1 However, there is a slight issue with the new gnome-shell package. It depends on libmutter0 <3.4 (ought to be at least <3.4.1) This means the dependencies are not correct and after installation it leaves a kind of a broken package, due to the dependency issue. I installed both gnome-shell and mutter 3.4 manually using dpkg. The installation did succeed OK alth (Hardware)